What if a future date was entered in the Bank Statement Date box by mistake?

To rectify this problem you would need to create a new bank account and merge the existing bank account into the new one. The “Account last reconciled on” date will be reset, and the future date will no longer appear. However, the reconciliation reports may show cleared transactions in the uncleared transactions section until the future date passes.

To merge two accounts of the same type, follow these steps.

  • From the Lists menu, choose Chart of Accounts.
  • Click the Account button and choose New. A New Account window appears. Make sure the Type box says Bank, then enter the name of your bank account in the Name box. Put a “2” at the end of the name. Enter any other information on this window that you may have entered in the original bank account such as a Bank Acct. No. Click OK to save the new account.
  • Select or highlight the original bank account in the Chart of Accounts.
  • Click the Account button and choose Edit.
  • Change the account name so that it is the same as the account you created in Step #2.
  • Click OK.
  • Click ‘Yes’ to confirm that you want to merge the two accounts.
  • The Chart of Accounts will now show your bank account with a “2” at the end of its name. Edit the account to remove the “2”.

The above information is also available by clicking on the Help menu and choosing Help Index. In Box 1, type merging: accounts then click the Display button.

You cannot deposit to foreign currency bank account from Receive Payments window.

Follow these steps:

  • Deposit the payment to your home currency bank account.
  • Click on the Banking menu and choose Transfer Money.
  • On the Transfer Money Between Accounts window, transfer the amount from your home currency bank account to your foreign currency bank account. Enter the exchange rate in the Exchange Rate box. Make sure the Transfer Currency box is in your home currency. Enter the amount to transfer on the Transfer Amt line. Enter a note in the Memo box, if desired.
  • Click the Save & Close button.

Marking Bills as being paid using Direct Debit.

To mark bills as being paid using direct debit, follow these steps.

  • Click on the Suppliers (or Vendors) menu, and choose Pay Bills
  • On the Pay Bills screen, select the bill to pay and make any other desired changes.
  • Under Payment Method, choose Cheque and select “Assign Cheque no.” Click the Pay & Close (or Pay & New) button and the Assign Cheque Numbers window appears.
  • On the Assign Cheque Numbers window, select “Assign the appropriate Cheque number next to each bill payment Cheque”. Under the Cheque No. column, enter DD or some other note to tell you this is a direct debit. Click OK.

On reports for this supplier, the Num column will indicate DD (or whatever was entered in step 4 above).

Customer Statements showing incorrect amount in ageing section if credits are issued within the statement period.

If credits are issued during the statement period and past due balances exist, then remove the ageing section from the statement.

To remove the ageing section from the statement, follow these steps.

  • On the Templates list, highlight the statement template that you use to prepare your customer statements. If your only choice is the Intuit Standard Statement, you will need to make a duplicate before proceeding by clicking on the Templates button and choosing Duplicate.
  • Click the Templates button and choose Edit. A Customise Statement window appears.
  • On the Customise Statement window, click the Footer tab. Un-tick the box called “Show Ageing”.
  • Click OK to save the change.
  • Create a customer statement by clicking the Customers menu and choosing Create Statements.
  • On the Create Statements window, in the “Format” box, click the drop-down arrow and choose the name of the template you just modified.
  • Produce the statement for the desired period and print the statement. The ageing section will no longer appear on the statement.

Overpayment from a Customer.

  • Create invoice for R100.
  • Receive payment for R50 and apply it to the invoice.
  • Go to refund, select item but make it zero amount.
  • Click Cheque refund. Put in the amount R50. This amount goes to Account-A/R and name of the customer.
  • Go back to receive payment window and click the previous button until you bring up the customers last payment. You will now see the refund Cheque in addition to the previous invoice.
  • Place a check mark against the refund and then save. This will clear the item.

Specifying VAT on Opening Balances for Customers.

  • Using Cash or Accrual Accounting :Make a General Journal entry to specify VAT on the opening balance for a customer and mark the entry as an Output ( Sale).Banking menu > Make Journal Entry.
    • On the first line in the Account column, choose Opening Bal Equity (or such other account as your accountant advises). In the Credit column, enter the net amount of the opening balance. In the VAT Code column, enter the VAT Code. The VAT Amount will be calculated automatically.
    • On the second line in the Account column, enter the Accounts Receivable account. In the Debit column, enter the amount of the opening balance including VAT. Leave the VAT Code and VAT Amount columns blank. In the Name column, enter the customer’s name.
    • At the top of the General Journal Entry where it says, “Show on VAT reports as:” choose Output ( Sale).
    • Click the Save & Close button.

    If the above procedure is followed, the VAT Detail reports will show the correct VAT amount and net amount in the Outputs (Sales) section of the report. The VAT 100 report will also show the correct amounts in the correct boxes.

How to make a contra payment. A contra payment is where you invoice a customer and also receive a bill from a Vendor who is the same company and with to "contra" the two transactions off against each other so only the difference is paid.

  • Follow these steps after you have entered a bill and an invoice for a supplier/customer. Bear in mind that the name on the bill has to be different to that on the invoice.
    • To do a contra payment you must first set up an expense account called “Contra”. Then select “Make Journal Entry” from the Banking menu. On the first line of the General Journal Entry, select “Accounts Receivable” and credit the amount that will be used. Put the name of the customer on the same line under the “Name” column. On the next line select “Contra” and debit the same amount. Save this entry.
    • Do another journal entry. On the first line select “Contra” and credit the amount you are using. On the next line select “Accounts Payable” and put the same amount in the debit column. Put the suppliers name in the “Name” column. Save this entry.
    • You now have to connect the entries made with the correct customer and supplier. To do this go to the Receive Payments window and select the customer. Highlight the original invoice but do not attempt to put a tick in the leftmost column. Click the Set Credits button. On the Credits window that appears, put a tick by the credit created with the journal entry and select Done. Click Save & Close and the credit will be applied to the invoice.
    • Go to the Pay Bills window. Highlight and put a tick against the bill that is being credited. Click the Set Credits button and on the Credits window that appears, put a tick against the credit that was created by the journal. 5. Click Done and then click Pay & Close.

    Your Contra account now will show zero in the Chart of Accounts. The supplier’s/customer’s balance will be reduced by the amount of the credit.

    NOTE: If the bill that you receive is greater than the invoice that you issue, follow the same steps above except that the bill credit and the credit memo will be for the amount of the invoice rather than the amount of the bill. Instead of making a deposit of the difference that you see on the Receive Payments screen, you will end up paying the bill for the difference on the Pay Bills screen.

Invalid Page Fault in Module kernel32.dll

You will need to shorten the customer job and sub-job names to a total less than 40 characters.

IQBW32 has caused an invalid page fault in module QBTXN32.dll

In order to print out purchase orders, mark off the box To be printed in the Create Purchase Orders screen. Then go to File > Print Forms > Purchase Orders and print from there. If this does not work you will need to use solution 2.

A device attached to the system is not functioning.

Follow these steps.

  • Uninstall QuickBooks and reboot your computer.
  • Reinstall QuickBooks, selecting a ‘Custom’ installation rather than an ‘Express’ installation.
  • Change the install directory to C:\Program Files\Intuit\QuickBooks Pro 2002.
  • Change the Program Folder to QuickBooks Pro 2002.
  • After installation is complete, reboot your computer again, and start QuickBooks as normal.

Error starting program - The QBDAGENT2002.exe file is linked to missing export MFC42.DLL.

Follow these steps.

  • Search the local hard disks on the computer for the file MFC42.DLL. There should be one in the C:\Windows\System or the C\WINNT\System32 folder, depending on your operating system.
  • Rename any other files found (likely in the QBooksw folder) to MFC42Old.DLL, MFC42Old2.DLL, etc.
  • Restart the computer, and then try to open QuickBooks 2002.
  • If the above solution does not resolve the error, search again for the file MFC42.DLL, rename all files found, and then uninstall and reinstall QuickBooks 2002.

How to Enter Opening Balances for Income Accounts.

Make a General Journal entry.

  • From the Banking menu > choose Make Journal Entry. A General Journal Entry window will appear.
  • Enter the appropriate date in the Date box, usually the start date of your company.
  • On the first line in the Account column, choose Opening Bal Equity (or such other account as your accountant advises). In the Debit column, enter the amount of the opening balance.
  • On the second line in the Account column, enter your income account. In the Credit column, enter the amount of the opening balance.
  • Click the Save & Close button.

NOTE: The above entry will decrease the Opening Balance Equity and increase the Net Income on the Balance Sheet Report. If you instead need to decrease your Net Income, then you will need to Credit the Opening Bal Equity account and Debit your income account in the General Journal Entry window.

How to Enter Opening Balances for Expense Accounts.

Make a General Journal entry.

  • From the Banking menu > choose Make Journal Entry. A General Journal Entry window will appear.
  • Enter the appropriate date in the Date box, usually the start date of your company.
  • On the first line in the Account column, choose Opening Bal Equity (or such other account as your accountant advises). In the Credit column, enter the amount of the opening balance.
  • On the second line in the Account column, enter your expense account. In the Debit column, enter the amount of the opening balance.
  • Click the Save & Close button.

NOTE: The above entry will increase the Opening Balance Equity and decrease the Net Income on the Balance Sheet Report. If you instead need to increase your Net Income, then you will need to Debit the Opening Bal Equity account and Credit your income account in the General Journal Entry window.

You must assign an account to this transaction.

Follow these steps.

  • Go to the Edit Menu.
  • Select Preferences
  • Select Accounting and click on Company Preferences.
  • Remove the tick from the “Require Accounts” option and click OK.

Making Adjustments for VAT Rounding.

o prepare for removing the rounding, complete the following:

  • From the Lists menu, select VAT Codes List and create two new VAT codes: “A” (100%) and “B” (0%). Do not tick the “EC Code” box for either.
  • From the Lists menu, select Item List. Create a new Other Charge item called VAT ADJ. Assign an expense account to this item.

To adjust the VAT total to remove rounding, follow these steps:

  • From the Customers menu, select Create Invoices and click Previous until the invoice you want to edit appears.
  • On one line, add the VAT ADJ item with a VAT code of A (100%) and enter the amount. If the VAT amount is to be decreased to correct the rounding, make the amount negative by assigning the quantity as -1
  • On the next line, add the VAT ADJ item with a VAT code of B (0%) and enter the amount. If the VAT amount is to be increased to correct the rounding, make the amount negative by assigning the quantity as -1.

The above information may also be accessed in QuickBooks by clicking on the Help menu and choosing Help Index. In Box 1, type in VAT, rounding. Click the Display button.

You have changed the system time when others are using this company file.

If you are using QuickBooks in a multi-user environment and your operating system is Windows XP, you may have enabled Microsoft Windows XP Internet Time Synch. This application can be located by either double clicking on the clock in your System Tray or by clicking on the Windows Start button, choosing Control Panel, and double clicking on the Date and Time icon. In the Date and Time window that appears, select the Internet Time tab. (This tab may not be available if you are networked to a domain server).

Windows XP automatically synchronizes the system time once a week if you are using a continuous Internet connection, or the first time you log on after a week with a dial-up connection. QuickBooks reads the action and interprets it as a change to the system time. If more than one user is in a company data file when this occurs, QuickBooks displays the warning message.

If your server software is Novell Network Software, Windows 2000 server software, or Windows NT server software, then workstations can be set to poll a time server at specific intervals and synchronize the local workstation to that time. If this is the case, please contact your network administrator.

Historical Information Printing on Statements.

Create a report for the customer detailing the unpaid invoices.

  • From the Reports menu, choose Customers & Receivables, then Open Invoices.
  • On the report window, click the Modify Report button in the upper left corner of the report. Modify the report as desired. For example, under the Display tab, if you wish to show certain columns on the report, put a tick beside the appropriate entries in the Columns box. Click OK.
  • Export the report to Microsoft Excel by clicking the Excel button.
  • In Excel, remove other customers from the report. Further modify the report, as desired. Print the report.

Showing Company Phone Number on Customer Statements.

Follow these steps

  • Click on the Company menu and choose Company Information.
  • Ensure that a phone number has been entered in the Phone # box.
  • Close the Company Information window.
  • Click on the Customers menu and select Create Statements. On the Create Statements window, click the drop down arrow in the Format box and select Customise.
  • A Customise Template window appears.
  • On The template name, give it a name.
  • In the Customise Template window, select the template you wish to use and click the Edit button. (If you select Intuit Standard Statement, you must click the New button and create a new template based on the Intuit Standard Statement.) A Customise Statement window appears.
  • In the Customise Statement window, click the Company tab and put a tick in the Print Phone Number box. Click the Layout Designer button, find the Phone # boxes and move them to the desired location in this window. Click OK in Layout Designer. Click OK on the Customise Statement window.
  • In the Create Statements window, select the statement which you have customised and the phone number will appear on the Statement.

In prior versions of QuickBooks, one must use the following workaround for printing the company telephone number on Statements.

Incorrect currency, number, date , or time format in QuickBooks.

Follow these steps

  1. Close the QuickBooks program.
  2. Look For Control Panel or settings.
  3. From the Windows Start menu, select Settings, then Control Panel.
  4. Double click the Regional Settings icon. (In Windows 2000, double click the Regional Options icon).
  5. Click on the Regional Settings tab. (In Windows 2000, click on the General tab).
  6. Make sure the correct location is selected. (In Windows 2000, select English ( South Africa) in the Your Locale (Location) drop-down list).
  7. Click OK to save your changes.
  8. To change date format click on customise next to regional settings and select date, chnage format to desired display in QuickBooks.

How to Install QuickBooks in Safe Mode for Windows XP, ME or 2000.

Follow these steps:

From Windows Explorer, copy the contents of the QuickBooks installation CD into an empty folder on your hard drive, usually labelled“C”. Please follow the instructions below if you are unsure how to copy the contents of the CD:

  • Right mouse click on the Windows Start button, then left click on Explore
  • In the left hand side of the Explorer window locate your CD-Rom drive with the install CD inside and double left click the drive to open it. In the right hand side of the screen you will see the contents of the QuickBooks install CD.
  • To copy these folders and files to your hard drive, locate “Edit” at the top of the screen. Left click “Edit” then left click “Select All”. All folders and files should now be highlighted in blue or black.
  • Locate “Edit” at the top of the screen and left click on it. Then select “Copy”. The files will now be copied into your computer’s memory; at this point you will not see anything happen.
  • Locate an empty folder on your hard drive on the left hand side of Explorer. You may need to create this folder if one is not available.
  • Once the empty folder is located, left mouse click on the folder to open it. Then select “Edit” and “Paste” to complete the copy of the folders and files from the QuickBooks installation CD. You will now see a pop-up window indicating the copying is in progress.
  • When the copying process is complete, close all windows and programs then restart your computer.

Restarting Windows 2000 or XP in Safe Mode:

  • Before windows restarts hold down the “F8” key on your keyboard to initiate the Safe Mode start for windows.
  • For more instructions go to click here.
  • When in safe mode locate the folder you had copied the contents of the QuickBooks installation CD to and left click on Setup.exe. This launches the QuickBooks installation program. Follow the self-guided instructions to install QuickBooks.

When the installation has finished please restart your computer. Once restarted you will be able to run QuickBooks.

QuickBooks has detected that this system should be restarted before installing software.

Solution for Windows 95, 98, or Millennium Edition :

IMPORTANT : Applying this solution is left to your discretion.

  • Search your local hard disk, usually drive C:, for the WinInit.ini file. To search for a file, click the Windows Start button, choose Find or Search, then choose Files or Folders. If you are unfamiliar with the Find (or Search) window that opens up, click on the Help menu and choose Help Topics.
  • Upon searching for the file in the Find (or Search) window, you should find one file and it should be (or usually is) located in the folder C:\Windows.
  • Double-click the file and examine its contents for program(s) or manufacturer(s) that you recognize. You can accomplish this by reviewing each line of the file onscreen or printing the file and reviewing the printed information. (The printed file may be very long). Any programs listed in this file may be experiencing problems or may not be completely installed or uninstalled.
  • Once you have noted the programs listed in the file or printed the file contents, close the WinInit.ini file and rename it to WinInitold.ini. To rename a file, right click on the WinInit.ini file and from the menu that appears, choose Rename. Type the new name in the box, press Enter, and then close the Find (or Search) window.
  • Install QuickBooks.
  • Restart your computer.
  • Repeat Steps #1 and #2 to locate the WinInitold.ini file that you created in Step #4.
  • Rename WinInitold.ini to WinInit.ini. If you receive a message that the file already exists, have a technician look at your system; receiving this message after completing all the above steps would indicate system issues that have prevented QuickBooks from installing completely.

Solution for Windows NT, 2000, or XP :

IMPORTANT : This document contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:Description of the Microsoft Windows Registry

WARNING : If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. We cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

  1. Click the Windows Start button and then click Run.
  2. In the Open box, type regedit and then click OK.
  3. Locate and click the following registry key:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager.
  4. Locate and delete any PendingFileRenameOperations values in the key.
  5. Click Yes when you are prompted to confirm the deletion.
  6. Quit Registry Editor.
  7. Install QuickBooks.

For further information and to review additional solutions to this system issue, click the following article number to view the article in the Microsoft Knowledge Base: A Previous Program Installation Was Never Completed

ISDN Connection Problem when trying to update QuickBooks.

IMPORTANT : This document contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

http://support.microsoft.com/default.aspx?scid=kb;[LN];Q256986 Description of the Microsoft Windows Registry

WARNING : If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. We cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

  • Open the registry by clicking START > RUN and typing in regedit.
  • Double-click on HKEY_LOCAL_MACHINE, then SOFTWARE, then MARIMBA, and then RATE SENSING MANAGER.
  • On the right-hand side of the screen, double-click on NO DRIVERS. This opens the Edit String window.
  • In the Value Data field, enter 1. You may need to reboot for the new settings to take effect.

NOTE: If Quicken is installed on the same machine you may find it does not function properly, this may be resolved by reinstalling Quicken.

Printing Problems - Renaming the QBPRINT.QBP file.

Renaming QBPRINT.QBP:

  • Close the QuickBooks program.
  • The QBPRINT.QBP file will be located in the directory where you installed QuickBooks, usually C:\Program Files\Intuit\QuickBooks (Pro). You may look for this directory in Windows Explorer. Alternatively, you may look for the file by using the Windows Find or Search feature.
  • Once the file is found, if you do not have your file extensions turned on, you will not see the extension .QBP on the end of the file QBPRINT. [Although it is not important to turn on your file extensions, to do so (in Windows 98), open Windows Explorer. Click on the Tools menu and choose FolderOptions. Under the View tab, remove the tick from the box “Hide file extensions for known file types”.] Right click on the file QBPRINT (or QBPRINT.QBP) and choose Rename. If your extensions are not turned on, rename the file to QBPRINTOLD. If your extensions are turned on, rename the file to QBPRINTOLD.QBP. NOTE: Case is unimportant.
  • Open the QuickBooks program and try printing.

Changing report basis in QuickBooks...

Change the Report Basis to Cash or Accrual using the Preferences window.

  • Click on the Window menu and choose Close All, then click on the Edit menu and choose Preferences.
  • In the Preferences window, click on the Reports & Graphs icon located in the list on the left side of the window.
  • Click on the Company Preferences tab.
  • Change the Summary Reports Basis to Cash or Accrual, as desired.
  • Click OK to save the changes.

Early Payment Discount from a Supplier.

Create a Credit Bill for the Supplier, by going to Supplier/Enter Bills. At the top of the screen click Credit. At the Items section create a new item of Other Charge type and called Discount Received, use the S code. Once you have entered the Credit Bill. Go to Suppliers \ Pay Bills. Highlight the Bill you want to pay. Click on Set Credits, tick the Credit you create and click on Done. Now save and close the Transaction.

What do I do at year-end with QuickBooks?

There is no procedure you need to run in QuickBooks. All the procedures are done in the background for you by QuickBooks. This will reflect in all the Financial reports. You can check these by going to Reports \ Company and Financial.

How can I install QuickBooks onto more than one computer on a network if only one computer has a CD-ROM drive?

To share a CD-ROM drive:

  • In Windows Explorer, open My Computer.
  • Select your CD-ROM drive.
  • From the File menu, choose Properties.
  • On the Sharing tab, select Shared As.
  • Enter a name for the shared drive.
  • Click OK to close the Properties window.

To install QuickBooks from a shared CD-ROM drive :

  • Insert the QuickBooks CD-ROM in the shared drive.
  • Go to the computer where you want to install QuickBooks. Double-click Network Neighborhood.
  • In the Network Neighborhood window, double-click the name of the computer that has the shared CD-ROM drive.
  • Right-click the shared CD-ROM drive. Choose Map Network Drive.
  • From the Drive list, choose a letter to assign to the drive. This connects the computer to the drive.
  • If the CD window does not start automatically, open the drive you just mapped. Double-click autorun.exe.
  • When the CD window opens, click Install.

How do I set up someone so that he or she can view my company data but not make any changes?

When you set up users, with permission to use your company file there is no “view-only” option in which the user has permission to view the data but not make any changes.

If you allow a user selective access to a particular area, the most restrictive access is the ability to create transactions only. This means that the user can create new transactions for that area but cannot print them, change any existing transactions, or create reports.

Alternative ways of sharing data without allowing the person to make any changes to your data are as follows:

  • Set up the person as a user with full access to the areas you want the person to view. Then back up your ‘company file’ and give the person the backup copy. He and she can restore the backup from within QuickBooks and view reports in those areas. (Be sure the person restores the backup on his or her own hard disk and does not overwrite your original file.) Since the person will be working with a copy of your data, nothing he or she does can change your actual data.
  • Create reports you want the person to see and print the reports to disk (that is, create a file for each report that can be opened in a word processor or spreadsheet). The person can then manipulate the report data as desired but will not have access to the original transactions.

How can I tell if others are logged onto a data file?

From the File menu, choose Set up Users and Passwords, and then choose Set up Users. QuickBooks displays the User List window. You see a list of all users; those accessing the data file have (logged on) next to their user name.

How do I delete or disconnect a mapped network drive?

To disconnect a mapped network drive, simply open the Windows Explorer, right-click the network drive or folder, then choose Disconnect.

How do I open a company file that is on another computer or on a file server?

If the company file is on another person’s computer, that person must set up his or her computer so the folder containing the file can be shared over the network. The Windows documentation explains how to do this.

If the company file is on a file server, your network administrator must give you access to this file server.

The networked computer or the file server should be mapped as a network drive to your own computer.

If you yourself are not the QuickBooks administrator, then the QuickBooks administrator must set you up as a user and tell you your user name and password.

If all of these procedures are completed, you can now open the networked company data file.

How do I resolve the message 'QuickBooks has detected an older version of a driver for Microsoft Networks on your computer. Using this driver may result in the corruption of your data file when running QuickBooks over a network.'?

Windows 95 (version 4.00.950B) contains a system file that can cause corruption of your QuickBooks data when accessing the data file on a network drive if multiple users access the file at the same time.

If you are using the Microsoft redirector driver VREDIR.VXD version 4.00.1111, you must update Windows 95 before accessing a QuickBooks data file over a network.

The update is available at no charge from the Microsoft technical support web site. The update is called VRDRUPD.EXE.

Problems with date or emailing issues.

Please go to QuickBooks Support > Support for QuickBooks, if you have problems with date – download the Company Date File Diagnostic tool.

If you have emailing issues, download the PDFIX zipped file.

I have permission to create transactions in certain areas, but not to change or delete transactions. Why, then, am I able to delete some transactions?

Regardless of what permissions you have, you can always change or delete any transaction you entered during your current QuickBooks session.

For example, if you have permission to create new transactions in Sales and Accounts Receivable, you can delete an invoice if you realise you entered it incorrectly.

The permission to change or delete transactions applies to transactions entered by other people during your current session, and to all transactions entered in previous sessions.

For example, if you do not have permission to change or delete, you cannot delete an incorrect invoice entered last week even if you entered it yourself.

What activities can't be done in the Multi-user Mode in QuickBooks?

Some activities will not work unless you are in Single-User Mode, because of the way these activities interact with the data file. These activities are:

  • Accountants Review Activities
  • Back up data file
  • Changing Preferences
  • Changing Company Info
  • Condense data file
  • Converting a data file
  • Defining Custom Fields
  • Deleting List Items
  • Editing the Closing Date
  • Editing any field on a list item that interacts with another list
  • Import/Export
  • Mapping a network drive
  • Merging List Items
  • Rebuild data file
  • Re-sorting Lists
  • Restore data file
  • Setting up Company Preferences
  • Updating a data file

Why does QuickBooks tell me that someone is logged into the company data file when they are not?

This can happen after a network problem occurs. The message is an indication that the network is trying to access your company file in some way. To resolve the situation, follow these steps:

  • Tell all other users to log out of the company file.
  • Close the company file.
  • Switch off the computer where the company file resides.
  • Leave the computer for 5 minutes

Restart the computer of the person QuickBooks identified when you received the message that someone was still logged in.

How do I set a Credit for a Customer?

You can put though a credit though for customer by either updating the invoice or passing a credit memo.

  1. To update the invoice you will need to do the following:
    1. Create a Subtotal type item
    2. Create a discount type item
    3. You can do this by going to Lists \ Item list
    4. At the end of invoice select the subtotal Item and on the next line select the discount item. You can either put in an amount or a percentage in the rate column to calculate the discount portion.

2. When using a Credit Memo you need to do the following:

    1. Create a service type item on your items list
    2. Apply this item to a Credit memo
    3. Save the Credit memo
    4. Go to a customer payments screen
    5. Highlight the invoice you need to set a credit for
    6. Click on set credits and then done
    7. Then click on save and close

Has QuickBooks 2006 been patched for any Windows Vista Operating System related issues?

Patch for QuickBooks 2006 only

QuickBooks 2006 has been tested to determine whether it could successfully operate with the Windows Vista™ OS. While most of the functionality of QuickBooks runs with Vista, certain issues were identified. Intuit has resolved some of these issues with its April 2007 patch (R7).

Please note that this is an unsupported mode and Intuit does not recommend that you run QuickBooks 2006 or prior versions on Vista. Individual users’ experiences may vary and users must proceed at their own risk as it is not compatible with Vista, we can only get QuickBooks to run on Vista .

To check the version of your software:

  • With QuickBooks running, press the F2 key.
  • The Product line should give the name of your version of QuickBooks followed by Release R7 (or a higher number) and then the letter P.

If your version of QuickBooks is not current, update QuickBooks Automatic Updates It is highly recommended that you keep ‘Automatic Update’ turned on. QuickBooks provides automatic downloading of new product releases through the QuickBooks Automatic Update Service. When you are online, QuickBooks periodically checks to see if there is a new update available. If there is on, it is downloaded “behind the scenes” as you work. If you are in a networked environment, keep automatic updates set to ‘no’.

Note: Automatic Update is turned on in QuickBooks by default.

To set QuickBooks to Update automatically:

  1. From the File menu, select Update QuickBooks.
  2. Click the Options tab.
  3. For the Automatic Update option, click Yes.
  4. Select updates by clicking the checkbox to the left of their names.
  5. Click Save.

Internet Updating Using QuickBooks

If you do not wish to have QuickBooks automatically receive updates, you can manually download the updates:

  1. From the File menu, select Update QuickBooks.
  2. Click the Update Now tab. If you have not set up your Internet Connection to work with QuickBooks, choose Internet Connection Setup from the Help menu and follow the on screen instructions.
  3. In the Update Now screen, click Get Updates.
  4. The QuickBooks Update Status window displays and shows you what the service is downloading. You may click Stop Downloading at any time, but will not receive all updates if you do so.
  5. When your computer is finished, review the Updates section of the Update Now screen for additional information of the download.
  6. Exit QuickBooks. Depending on the version you have, QuickBooks will prompt you to install the update now or the next time you start your software. When it does, click Yes to install the update. After installing the update, we recommend you restart your computer.

Note: You must update QuickBooks each time the program is uninstalled and reinstalled.